Include VAT

My machine stops at a switch when homing

Forums Q&A My machine stops at a switch when homing

This topic contains 0 replies, has 1 voice, and was last updated by  Janne 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3589

    Janne
    Keymaster

    Some machines don’t back off from the switches when homing and it can be many reasons. One is that the switch is screwed to tight and the mechanics inside gets jammed, try loosen the screw a bit.

    Another reason can be a bad switch. Replace one from the back of the machine that acts like a limit switch and see it that switch works better.

    Another reason can be that you have cable leakage due to some cable are too close to an unshielded part of the cable. You don’t need to rewire the machine just adjust that in the Mach3 software. In Mach3 go to config / general config. In the top right corner there is a setting that ignores interference. Try to set the fields “Debounce interval” and “Index debounce” to 500 each and run the machine. If it stops again try increasing the value to 1000 or more.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Translate »

The delivery time for all our products is about 3 weeks. We are waiting for new parts. Dismiss